This application requires DirectX version 8.1 or greater to run. Cách khắc phục

bởi Mr.Toan
Xuất bản: Cập nhật lần cuối: 2 trả lời 2.808 lượt xem

Lỗi trên Windows 10 thông báo “This application requires DirectX version 8.1 or greater to run.” xảy ra khi bạn chạy một ứng dụng hay game cũ thích hợp chạy với Windows 7 trở xuống Windows XP.

Lỗi này cơ bản rất dễ khắc phục bằng cách mở chế độ tương thích với DirectX Play cũ.

Cách khắc phục lỗi “This application requires DirectX version 8.1 or greater to run”

Đầu tiên, Control Panel > tìm đến Programs and Features như hình dưới:

Click vào Turn Windows Features on or off như hình dưới

Click vào Legacy Components > tích chọn DirectPlay như hình dưới

Click OK để hoàn thành. Từ giờ, bạn có thể thoải mái chơi các game cũ như game Project I.G.I 2 mà không sợ báo lỗi không tương thích với DirectX phiên bản cũ rồi nhé.

Bài cùng chuyên mục

Để lại bình luận

[*] Bằng cách sử dụng chức năng này, tôi đồng ý với việc lưu trữ và xử lý dữ liệu của tôi bởi Duongtoan.net

2 trả lời

Kotezone 27/10/2017 - 5:56 sáng

Anh Toàn ơi, nếu muốn làm cộng tác viên của anh thì liên hệ thế nào ạ

Đáp lại
Mr.Toan 09/11/2017 - 3:24 chiều

Chào bạn, hiện tại Congtoan không triển khai chương trình cộng tác viên cho website, nhưng nếu bạn muốn cộng tác viết bài cho Congtoan thì xin comment lại cho Congtoan biết, Congtoan sẽ cấp quyền được viết bài cho tài khoản này của bạn.

Than.

Đáp lại
Cùng khám phá và chia sẻ kiến thức